User Error or bugs?

First, this may be resolved if someone can direct me how to do a factory reset on the MKII. I purchased mine last week secondhand and I think it may have come to me in a bit of a tangle. However, I’ve been reading through the manual and either can’t seem to get some basic functions like copy/paste to work properly or it’s behaving erratically when I attempt to do something quite straightforward like change the octave of an oscillator. I think some of it is that I’m just not used to the paradigm of how the Mono works and expecting each knob to behave ‘normally’ but it’s throwing me for a loop when I’m trying to just get a sound out. I’ve made a video explaining a couple issues; if anyone has a moment to watch and comment any feedback is greatly appreciated.

Exciting video about my problems here

So…the copy and paste function seems to work now…but I don’t know why it wasn’t working before. Also, somehow now when I do an init patch, it seems to be a little different each time and the volume drops off to almost nothing. I can turn the volume up but don’t seem to have the same range; what was quite loud on a previous patch is now soft with the knob at maximum.

I just tried to do another init patch now but it’s staying where it is on the current patch (repeated pressings of [record/delete] has no effect, it doesn’t init the patch). I then made a new pattern, made a patch there, then went back into the first pattern, and was then able to make an init patch. Is this normal and I’m just not comprehending the how and why of things working or is my unit completely screwed up?

Sounds annoying.
I have to say that my Mono felt like what you are describing after updating to V2xx firmware.
I reverted to V1.9 and it seems more logical. The some of the issues you describing happen to me as well.
The init patch is no longer sine wave for example, it’s around the triangle wave. The volume of a new patch can vary for some reason.
Try Function + Volume knob sweep from zero to max. The Fnc+Vol saves volume of a patch BTW.
I know I’m not helping, but I’m working around, what seems like a “faulty” or at least erratic unit myself.

It’s…pretty annoying. Also, it keeps locking up and I have to turn it off and on again. I’m starting to think I’ve got a faulty unit. I’ll send Mathieu an email outline what’s happening and see if I can get some insight. In the first instance, I’d like to see if I can somehow restore the device to a factory init as it came in, I think, a weird state (didn’t have the factory presets on the SD card for instance). I’ve installed the latest firmware but I think there may be some other issues. I’ll keep working with it meanwhile as I think some of the difficulty is that I’ve not yet grasped the metaphor for the workflow so I don’t want to get too critical as a new user; however, I just need to determine what the balance of my ignorance is vs. any actual problems with the synth.

I think I’m sort of coming to terms with how the VCOs work. My init is not sine either if it’s supposed to be? I think part of my problem is not knowing, on making an Init patch, where all the knobs ‘are’. They aren’t where they visually are, of course because that’s leftover from where they were last adjusted. I’m just turning everything down to zero when I make a new patch and building up from there (part of this is probably just learning best practices). Making some beautiful house shaking bass this way; some massively clean notes down in the 50hz range.

Ouch! Mine froze a few times as well.
Please keep us posted if/when you get a reply.
It’s not in the manual but I’ve read somewhere that the init patch was sine, cutoff at max, resonance at zero, osc 1 volume at 12 o’click, osc 2 vol at zero.

Mathieu responded by email straightway; see below (I’m assuming he does not mind that I post publicly):

First things, you should start by installing the latest firmware, we’ve fixed all the crash sources, as far as we know this version is perfectly stable.

There is a way to start fresh : simply remove everything from the SD card ! The projects are stored there as files in the folders project_N.

Note that when you load a project on the unit that has no folder it will initialize it (there’s a progress bar on the PAGE LEDs).

  1. Is there supposed to be power fed to a connected USB device? I was trying to use a small midi controller (a K-Board from Keith McMillen) but it does not power up when I connect it to the synth.

No, the USB host port does not provide power, we should probably clear this out in the manual !

  1. When I make a new patch, is it supposed to be a straight sine wave? Mine does not seem to be (not that it matters but I’m just wondering if that’s pointing to some fault).

The init patch is a filtered sawtooth wave (303-like), with a bit of filter envelope and no modulation.



I’m running firmware v1.0.3r so I will clear everything out and start fresh. He does seem to be actively addressing whatever issues come up. The question about USB power to connected devices is a question I asked on a separate thread and will post that there as well.

The link to the current firmware is here for reference.

1 Like

The issues I was experiencing above seem to have been resolved with the firmware update (I’ve been running a fairly complex sequence that I made up with lots of modulations and etc at a high BPM with no lockups or other issues). I think I mainly need to just sit down with the synth for some time and get to know the workflow well. It’s got a beautiful range of tones from quite mellow to dripping with acid. I’m looking forward to seeing what it can do as a sound design tool.

1 Like

Thanks for this thread! I was in a similar situation, however my unit was brand new, purchased from Perfect Circuit. While I didn’t have the volume issues you described, I had a bunch of other weirdness - i.e. I couldn’t even produce a standard Sine wave sound, on a single Osc. Tweaking the filter also had random and unpredictable results. Also, all of my presets sounded horrendous, and to get some to sound “OK” I had to play down an octave. So the sample patterns, were all, way off (here’s a video playback on the sample patterns: iCloud ). I followed the instructions above for a full clear (remove everything from the SD Card, and that solved the issue! I’ve had this for about a month, and thought for sure this was user-error issue (i’m fairly new to hardware synths). How relieved was I to get this unit into this state, where I could hear why others are falling in love with the sound & tone.

Now the only thing which could make my life even better is getting the presets, so I can see/hear what’s possible. Is there a way to get the presets? I think i saw a thread on presets for MK1, but I’m starting to wonder if the issues I had were due to presets/settings on the card that shipped with my MK2, be intended for MK1?

Um, yes; I don’t think those presets sound exactly right. However, my unit did not have any presets at all when I got it. I suggested to Mathieu that he make a page on the website where all downloads are correlated and kept up to date (and where it’s clearly delineated what is for MKI and MKII) so that we don’t have to go parsing through the forums to find things. I would also like to get the presets for reference; I would assume though that a sequence made on the MKI would readily play on the MKII though, would it not?

I’ve just spent the last hour trying to go through the manual and do some patches on the Mono and…I’m really struggling. I can’t seem to do basic things or get consistent results when I attempt to do the same thing multiple times. I’m also getting this strange behaviour in the Mod Note mode where I program in a sound in one of the Mod Note slots, put it in the sequencer, it plays properly but if I go to another slot and come back to the first one, it’s defaulted back to the INIT patch in that slot. Also the cutoff and resonance seem wonky; nothing happens for quite a long range of a knob turn and then there is a sudden jump in either frequency or resonance. I’m still not sure if I’m completely not comprehending the workflow or if there is something amiss with my unit. It’s also still locking up (seems to lock up regularly when I’m adding in notes to a sequence).