Notes putting/smudging themselves into patterns - mono mk2 v. 1.1.3


Since the update im experiencing this weird thing where notes starts entering/smudging themselves into my patterns somewhat randomly. Are any of you experiencing the same thing??
For instance:

  • I enter a pattern on a blank page on pattern 1
  • then i copy it to pattern 2
  • i enter new notes on pattern 2 to create a variation
  • when i re-enter pattern 1 the notes i entered on pattern 2 have somehow migrated to pattern 1!! but shifted!

ive als encountered this on pattern 1 on a page with patterns i did prior to the upgrade (whole page with patterns) when i shift from pattern 1 to another pattern the pattern smudges/blends its notes into pattern 1…

Undoing doesnt help and to get back to the original pattern i need to turn off the machine and boot it up again…

ive not had this

but i find that pattern 2 often has erased itself randomly

yea ive also experienced something similar - like a pattern not saved on pattern 2 - but that was in version 1.1.2 - ive tried opening new projects and started to do a pattern on 16 copied to 15 - then altered 16 a bit with two notes - these notes migrates to 15 but in a higher pitch

so i tried different things - swapping sd cards - erasing cards porting patterns back, copied the pattern and the temp pattern back and forth etc (can somebody tell me what the Temp_pattern folder does?) …

  1. it seems that the problem migrates when i copy the pattern - also if i copy the same troublesome pattern to several patterns the problem migrates to all of them when i create a new pattern this pattern merges with all the copied ones …
  2. when starting from a blank sd card and putting in new patterns the problem doesnt seem to occur thankfully
  3. so my solution for now is to play the pattern into a daw - erase the project - create a new one - and record the pattern back