Mono V2 - Midi Sync with External Sequencer

Hey all,

Have been trying to find out how to run my sequences on the mono V2 through an external sequencer coming in midi. Have tried the shortcuts specified for Mono V1 and it doesnt seem to work (FUNC + MIDI and then I press the pages A/B/C/D… then press FUNC to exit again).
The setting doesnt seem to save, whenever i try to re-do the combination, we are back in mode page A…

Anyone figured out how to save it?
I have tried pressing save as well after making the changes but doesnt seem to work either


hello there,

Me too, i’m having problems with midi but on mono mk1 (2.02) with USB clock. When my mono is controlled by my DAW, the midi CC assigned to Slides doesnt work, when i activate it the slides happen in all the triggers of the sequence, i cannot find a way to only apply slides on 1 step…
And the velocity CC just do nothing when controlled by my DAW…

@Mathieu any idea with that ? Mayby a new update is coming ?

Having the same issue with the MIDI in page not retaining the page selection. That must be why, when I connect a MIDI source (in this case an LXR-02), I am not only receiving Clock, but what I can only assume are lots of CC messages from the source, such as volume jumps (that ignore the volume knob’s setting), along with gate and note triggers.

I’m having trouble syncing the mk2 to an external midi clock. It just does not stay in time with the master source.

I am also not able to get the Mono V2 to sync with midi with the steps outlined in the manual. I see the same steps as you. Any luck in fixing this?

I’m feeling a bit like a fool. I finally updated my MKI to firmware 2. I was so excited, but it is part of a live rig and I use MIDI clock to drive the sequencer. Now I cannot get it to chase clock. It worked before I upgraded to v2 just fine, but is not unable to respond to clock.

Please advise. Should I revert back to v1.99?

Ok, the manual is inaccurate.

A - Internal
C - MIDI Clock
D - Nothing?

So, use C if you, like me, wanted to use DIN clock input to drive it.

It’s working great! Yay!

1 Like