Confused - delete plus knob turn does not clear data

Going slightly mad here. Delete + turning a knob does not seem to remove automation. Am I reading the wrong notes/manual??? New Mk2 running with the shipped v2 firmware. Can anyone help?

EDIT - I mentioned this to Mathieu at Norand. They’ll be checking in case there is some kind of bug

I am just learning, err, getting in to trouble with the MK2, but I was able to delete one recorded automation. Just a basic change of osc1 frequency, I was able to use the method you describe to get rid of it

That’s interesting. I have tried to do this multiple times without success. Is there some trick to it? some mode one needs to be in - or a particular order of presses required? I can’t seem to make it work, which is odd given the command’s basic function. I don’t really know what to try that might make it different for me?

EDIT: I should say that “function + delete + knob turn” seems to do the job on my unit. And that Norand are checking the code just in case there is some kind of bug there

No I tried to keep it as simple as possible; just focusing one the osc 1 frequency. I’m finding this guy can quickly get into some out there tones w/o a lot of modification!

Yes, having that number of potential audio rate modulations is a recipe for sound design madness.

It’s completely odd about the delete function. I tried again, over and over this morning, first with the filter cutoff and then the oscillators. Starting from a completely vanilla patch. I cannot see that I am doing anything incorrectly.

I had wanted to edit the title of this topic, adding “SOLVED”.

The problem, so often the case, was user error/confusion. I was mixing up modulation of a patch parameter, with automation in the sequencer. Delete + knob turn removes the latter not the former.

If a moderator can add “SOLVED” to the title of this thread, please do.